PRIMO M4A AL MUSIC LAB

Fai commentare qui i tuoi esperimenti musicali.
Rispondi
Avatar utente
Manxcat
=|o|o|o|o|o|o|o|o|o|o|=
Messaggi: 7813
Iscritto il: giovedì 23 aprile 2009, 9:09
Località: Arezzo

PRIMO M4A AL MUSIC LAB

Messaggio da Manxcat » giovedì 14 marzo 2019, 16:04

Per completare il test, ed avere una conferma di quanto scritto precedentemente ripropongo il brano con il quale, nel lontano 1995, iniziai il thread "Me la ricordo così: thread di sola armonica". viewtopic.php?p=53786#p53786
Come si vede, il brano, in formato MP3, occupava 2,49 Mb.
Oggi lo ripropongo, pari-pari, scaricato or ora da quel thread e convertito il M4A alla massima qualità, e occupa soli 1,93 Mb. Una cosa straordinaria, di cui non ero affatto a conoscenza! Grande Stefano, ogni tanto ne tiri fuori una nuova delle tue . . . :D
Se ti avessi vicino, saresti il mio Rocco Casalino: fa anche rima! :D :D :D
Carlo

P.S. Cavolo! l'uploading sul forum taglia la coda al file!!!! Sul computer va bene, sul forum viene troncato nel finale. devo capirne il perché e poi lo rimetto. Scusate.
P.P.S. Niente, non riesco a risolvere.
Allego entrambi i files, l'M4A e l'MP3. Il primo termina bruscamente e non capisco il perché. Ho fatto varie prove, l'ho allungato con del silenzio, ho ritrovato il file originale al posto di quello che avevo scaricato dal thread del forum, ma fa sempre lo stesso problema. Ci studierò ancora.
Ultima modifica di Manxcat il giovedì 14 marzo 2019, 16:50, modificato 11 volte in totale.


Pagu genti, bona festa (Luisiccu)
StefanoCole
=|o|o|o|o|=
Messaggi: 172
Iscritto il: domenica 14 febbraio 2016, 1:11
Località: Milano

Re: PRIMO M4A AL MUSIC LAB

Messaggio da StefanoCole » giovedì 14 marzo 2019, 16:10

Carlo, non vedo l'allegato in M4A.
Avatar utente
Manxcat
=|o|o|o|o|o|o|o|o|o|o|=
Messaggi: 7813
Iscritto il: giovedì 23 aprile 2009, 9:09
Località: Arezzo

Re: PRIMO M4A AL MUSIC LAB

Messaggio da Manxcat » giovedì 14 marzo 2019, 16:15

StefanoCole ha scritto:
giovedì 14 marzo 2019, 16:10
Carlo, non vedo l'allegato in M4A.
Ciao Stefano, leggi il post scriptum . . .
Pagu genti, bona festa (Luisiccu)
Avatar utente
Manxcat
=|o|o|o|o|o|o|o|o|o|o|=
Messaggi: 7813
Iscritto il: giovedì 23 aprile 2009, 9:09
Località: Arezzo

Re: PRIMO M4A AL MUSIC LAB

Messaggio da Manxcat » giovedì 14 marzo 2019, 16:53

Prova a metterli in questo nuovo post.
Ormai mi piacerebbe capire . . . .

Dunque, la sintesi è questa: qua da me il file vuole un lungo periodo di silenzio alla fine, altrimenti tronca il brano; allungandolo non riesce a troncarlo in quanto termina col silenzio, ma alla fine si blocca dicendo che il brano non è più riproducibile. Uso Windows 10. Per riascoltarlo bisogna abbandonare il thread, e rientrarci: in quel modo il file ridiventa disponibile.
Stefano, se tu potessi fare una prova, quando avrai tempo, ti sarei grato, per vedere se dipende da me o dal forum. Grazie.
Nel frattempo proverò a mettere un altro brano per capire se il problema fosse di quello specifico file.
Carlo
Ultima modifica di Manxcat il giovedì 14 marzo 2019, 21:04, modificato 1 volta in totale.
Pagu genti, bona festa (Luisiccu)
Avatar utente
Manxcat
=|o|o|o|o|o|o|o|o|o|o|=
Messaggi: 7813
Iscritto il: giovedì 23 aprile 2009, 9:09
Località: Arezzo

Re: PRIMO M4A AL MUSIC LAB

Messaggio da Manxcat » giovedì 14 marzo 2019, 17:16

Niente da fare, li tronca alla fine; non riesce a finire il file. Infatti si vede che nella barra di progresso gli ultimi millimetri, prima del tempo trascorso, risultano di colore diverso, come se il file caricato non fosse completo. E' un problema abbastanza tosto. Speriamo di poterlo risolvere, altrimenti tocca dire addio agli M4A . . . !!! :D
Vi saluto e spero che qualcuno mi dia buone notizie di soluzione.
Carlo

P.S.
Forse è il player che non è compatibile col formato M4A . . . .
Ma insomma il problema è abbastanza irrisorio, tutto sommato . . .
Però mi piacerebbe avere il parere di Stefano.
Allegati
Over the Rainbow.m4a
(1.93 MiB) Scaricato 7 volte
Ultima modifica di Manxcat il giovedì 14 marzo 2019, 21:14, modificato 2 volte in totale.
Pagu genti, bona festa (Luisiccu)
StefanoCole
=|o|o|o|o|=
Messaggi: 172
Iscritto il: domenica 14 febbraio 2016, 1:11
Località: Milano

Re: PRIMO M4A AL MUSIC LAB

Messaggio da StefanoCole » giovedì 14 marzo 2019, 20:43

Ciao Carlo,

ho ascoltato sia la versione scaricata che quella on-line riproducibile con il player integrato del sito di entrambi i brani (Over the rainbow e Let's twist again) e non ho notato troncamenti finali.

Stefano
Avatar utente
Manxcat
=|o|o|o|o|o|o|o|o|o|o|=
Messaggi: 7813
Iscritto il: giovedì 23 aprile 2009, 9:09
Località: Arezzo

Re: PRIMO M4A AL MUSIC LAB

Messaggio da Manxcat » giovedì 14 marzo 2019, 21:20

StefanoCole ha scritto:
giovedì 14 marzo 2019, 20:43
Ciao Carlo,

ho ascoltato sia la versione scaricata che quella on-line riproducibile con il player integrato del sito di entrambi i brani (Over the rainbow e Let's twist again) e non ho notato troncamenti finali.

Stefano
Ciao Stefano, grazie della collaborazione, dalla quale ho capito meglio la situazione.
Il twist andava bene, quindi può darsi che ci sia qualcosa di corrotto nel file di Over the Rainbow.
Tu non sentivi il troncamento finale, perché, per non farglielo troncare, gli avevo fatto una coda, un finale di solo silenzio di quasi un minuto . . .
Ora ho rimesso il file, così come era l'MP3, e qui da me lo tronca negli ultimi secondi.
Ora comunque voglio fare una nuova prova con un altro file.
Grazie, bluesman, buonanotte.
Carlo
P.S.- Intanto ora posso dire che facendo il downloading del file, non me lo fa. Quindi direi che dipende dal funzionamento del player sul mio computer con Windows 10.
Pagu genti, bona festa (Luisiccu)
Avatar utente
Manxcat
=|o|o|o|o|o|o|o|o|o|o|=
Messaggi: 7813
Iscritto il: giovedì 23 aprile 2009, 9:09
Località: Arezzo

Re: PRIMO M4A AL MUSIC LAB

Messaggio da Manxcat » giovedì 14 marzo 2019, 21:41

Allora, alla fine sono giunto alla conclusione; dipende da quello stupido browser di Windows 10, che si chiama Edge o qualcosa di simile; infatti:
1) su Windows 7 non lo fa;
2) usando come browser Firefox anziché Edge, non lo fa nemmeno su Windows 10.
Problema risolto.
Grazie della partecipazione.
Carlo
Pagu genti, bona festa (Luisiccu)
Avatar utente
Stefano Andreotti
Livello: Moderatore
Messaggi: 1179
Iscritto il: venerdì 18 settembre 2009, 11:17

Re: PRIMO M4A AL MUSIC LAB

Messaggio da Stefano Andreotti » giovedì 14 marzo 2019, 21:44

Ciao Carlo,
vedo che hai già risposto.
Ti avevo inviato un MP ed uno anche a StefanoCole.
Se altri amici del forum incontrassero dei problemi, chiedo loro cortesemente di segnalarmelo.
Che provo a trovare una eventuale soluzione.
Buona serata.
Stefano

=>Clicca qui e scarica il Vademecum per l'Armonicista Diatonico Principiante<=


Se una cosa la vuoi, una strada la trovi.
Se una cosa non la vuoi, una scusa la trovi.
StefanoCole
=|o|o|o|o|=
Messaggi: 172
Iscritto il: domenica 14 febbraio 2016, 1:11
Località: Milano

Re: PRIMO M4A AL MUSIC LAB

Messaggio da StefanoCole » giovedì 14 marzo 2019, 22:15

Ciao Carlo,
Allora, alla fine sono giunto alla conclusione; dipende da quello stupido browser di Windows 10, che si chiama Edge o qualcosa di simile; infatti:
1) su Windows 7 non lo fa;
2) usando come browser Firefox anziché Edge, non lo fa nemmeno su Windows 10.
Problema risolto.
Grazie della partecipazione.
come segnalato a Stefano Andreotti, la mia configurazione è la seguente:

sistema operativo: Ubuntu Linux versione 18.10
browser: Firefox versione 65.0.1
player: Vlc versione 3.0.4
dispositivo: PC portatile Asus modello X52F, core i3
Avatar utente
Stefano Andreotti
Livello: Moderatore
Messaggi: 1179
Iscritto il: venerdì 18 settembre 2009, 11:17

Re: PRIMO M4A AL MUSIC LAB

Messaggio da Stefano Andreotti » giovedì 14 marzo 2019, 22:27

Grazie Stefano per la tua collaborazione.

=>Clicca qui e scarica il Vademecum per l'Armonicista Diatonico Principiante<=


Se una cosa la vuoi, una strada la trovi.
Se una cosa non la vuoi, una scusa la trovi.
Rispondi